?> SciPy 2012 :: Sprints :: Sprints

Sprints

Astropy

Jul 20th - 09:00 AM Erik Bray

We'll be meeting to hack on the Astropy project (http://www.astropy.org/), a unified collection of core tools for Astronomy.

There's plenty to for developers at all levels--from documentation, to testing, to bug fixes and new features. If you're new to the code base there will be a few of us to help get you up and running.

Experience using Git and GitHub would be helpful, but is not required. Astropy requires Python 2.6 and up (including 3.x) and Numpy. Cython may also be helpful, but is not strictly required.